Вопросы с тегом 'pip'

Я видел проблему с NFS вы описали. Проблема в том, что клиент NFS-это кэширование отрицательных результатов поиска -- т. е. когда он идет, чтобы открыть файл, файл не существует, и он кэширует ответ. Вы застряли с о ...
33

Проблема сглаживания команду с трубопроводом и аргумент

Примечание: Я используете tcsh. Я пытаюсь создать псевдоним, который будет использовать команда шавка, чтобы отправить письмо с предварительного письменного тело и сюжетная линия, но это будет аргумент псевдоним и приложите его к электронной почте. В настоящее время у меня есть: emailattach псевдоним Эхо "текст сообщения" | шавка -это \!:1 -с "предметом" [email protected]' Этот псевдоним устанавливает просто отлично, без каких-либо нытье, но когда я пытаюсь запустить его, я получаю следующее с ...
15 дек. 2017 г., 18:58:01
27

Как я могу сказать, если получения справки об мой заблокированном экране?

Я думаю через оповещения вещи, и решил, что, если экран заблокирован, я не там так что я должен толкать уведомления на моем телефоне. Но в настоящее время я не могу сказать, если экран заблокирован. Я мог бы положить что-то вместе с Perl и получения справки об-команда -смотреть, но я бы предпочел не иметь, чтобы убедиться, что у меня этот процесс всегда работает и все. Это кажется слишком тяжелой. Я чего-то не хватает? Это кажется довольно очевидным. ...
13 февр. 2014 г., 02:45:46
40

guile2.0 конфликты лукавства?

Я пытаюсь установить ГДБ , которая требует guile2.0 как зависимость. Однако лукавства Вер.2.0.11-3 уже установлен, в зависимости от сделать. Теперь, когда Пакман пытается установить guile2.0, установка прекращается! потому что некоторые файлы уже существуют в папке/usr/доли/лукавства/2.0/, в/usr/lib в/лукавства/2.0/ и в/usr/lib в/лукавства/2.0/ каталог. они принадлежат лукавства установки. Не ГДБ конфликты с сделать? Безопасно ли силы заменить лукавства по guile2.0? Обновление: Я использую 4.1.15-3-арка. ...
9 авг. 2012 г., 03:11:20